Reservio Outage, 09.03.2022
Incident Report for Reservio
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 15:58 CET
Monitoring
Thank you for your patience, everything should be stable now and back online.
However, we are still monitoring the issue regarding the attack.
Posted Mar 09, 2022 - 15:57 CET
Identified
We have identified the root of the issue.
According to the information from our server hosting provider, there is, unfortunately, a DDoS attack on the servers.
They're trying to solve it as soon as possible.
We are apologizing for the inconvenience and thank you for your patience.
Posted Mar 09, 2022 - 15:52 CET
Investigating
We are sorry, but we are experiencing issues with our website.
You may experience issues with the loading of the website, login, or website itself.
We are apologizing for the inconvenience.
Posted Mar 09, 2022 - 15:50 CET
This incident affected: Reservio.com and Booking Pages.