Networking problems
Incident Report for Reservio
Resolved
This incident has been resolved.
Posted Apr 19, 2023 - 14:29 CEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2023 - 14:19 CEST
Update
We are continuing to investigate this issue.
Posted Apr 19, 2023 - 14:18 CEST
Investigating
We are currently investigating this issue.
Posted Apr 19, 2023 - 14:05 CEST
This incident affected: Reservio.com, Reservio for iOS & Android, Booking Pages, Reservio.cz & Reservio.sk, and Reservio API.